The Desktop (85)

19 Name: Anonymous 2005-05-30 08:01 ID:E7hylJ6w [Del]

All I get out of 0.1.2 (auto-installer or manual) is:
Invalid [] range "}-\x" before HERE mark in regex m/([\x{100}-\x << HERE {ffff}])/
Compilation failed in require at desktop.pl line 17.
BEGIN failed--compilation aborted at desktop.pl line 18.

No idea what any of that means.

Name: Link:
Leave these fields empty (spam trap):
More options...
Verification:
Image: